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Product Summary

Product Summary

This release bulletin provides late-breaking information about Sybase® Control Center. A
more recent version may be available on the Web.

Sybase Control Center 3.2.8 offers monitoring and administration capabilities for Sybase
products.

For information on supported operating systems, see the Sybase Control Center Installation
Guide.

For information about new features in this version, see the new features topics in the online
help for each Sybase Control Center product module.

For information about accessibility, see Accessibility Features on page 31 and Sybase
Control Center Accessibility Information on page 31 in this release bulletin.

Installation and Upgrade

Get last-minute information about installation and upgrading that was omitted from or
incorrect in your installation guide, or that needs special emphasis.

For detailed information about installing Sybase Control Center, see the Sybase Control
Center Installation Guide.

Installation and Implementation of Sybase Control Center

Performance may be affected if you do not follow configuration and usage guidelines. For
example, you may see Ul errors, and collections may fail.

Installation:

The operating systems supported for Sybase Control Center server installation have changed;
the following is updated for SCC 3.2.8.

Table 1. Sybase Control Center Server Requirements

SCC Server Platform Operating System

x86/32-bit Windows 7, 8

Windows Server 2008 R2

Red Hat Enterprise Linux 5, 6
SUSE Linux Enterprise 10, 11 SP1
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Installation and Upgrade

SCC Server Platform Operating System

x86/64-hit Windows 7, 8

Windows Server 2008 R2, 2012
Red Hat Enterprise Linux 5, 6
SUSE Linux Enterprise 10, 11 SP1

Solaris SPARC 64-bit Solaris 10, 11

Solaris-64 (x64) Solaris 10, 11

For adequate performance, the Sybase Control Center server machine must have at least two
2.4GHz processors and 4GB RAM.

Implementation:

Resources — monitor no more than 150 resources with a single SCC server. To monitor
more resources, distribute them over several SCC servers, with each SCC server on a
separate machine.

Collection jobs — set up only one collection for each collection type for each managed

resource. See Configure > Setting Up Statistics Collection in the online help for your
product module.

Note: Some collection jobs are created by default upon resource authentication. In the

online help, see:

» Sybase Control Center for Adaptive Server” Enterprise > Configure > Setting Up
Statistics Collection > Adaptive Server Data Collections

» Sybase Control Center for Replication > Configure > Setting Up Statistics Collection >
Replication Data Collections

« Sybase Control Center for Data Assurance > Configure > Setting Up Statistics
Collection > Data Collections for Replication Server Data Assurance Option

o Sybase Control Center for SAP® Sybase Event Stream Processor > Configure Sybase
Control Center > Setting Up Statistics Collection > Event Stream Processor Data
Collections

o Sybase Control Center for SAP Sybase 1Q > Configure Sybase Control Center >
Setting Up Statistics Collection > SAP Sybase 1Q Data Collections

Users — allow no more than 10 users to log in to Sybase Control Center simultaneously.

Repository — do not turn purge off unless you configure purging as part of a scheduled
backup. By default, purge is turned on and set to execute daily. In the online help, see the
topics on scheduling backups of the repository and configuring repository purging.
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Installation and Upgrade

Supported Server Versions

Server versions that support managing and monitoring by Sybase Control Center (SCC).

Managed Server or Agent

Version

Adaptive Server

Non-clustered Adaptive Server, monitoring and administra-
tion: 15.0.2 or later

Non-clustered Adaptive Server, monitoring only RepAgent
threads for Sybase Control Center for Replication: 12.5.4 or
later

Adaptive Server Cluster Edition, monitoring and administra-
tion: 15.0.3 or later

Data Assurance

15.7.1 or later

Replication products

Replication Server™: 12.6 or later
Replication Agentw: 15.0 or later
Mirror Replication Agent: 15.0 or later

SAP Sybase Event Stream Process-
or

5.1 or later

SAP Sybase 1Q

Monitoring: 15.3 or later

Administration: 15.3 or later

Supported Product Modules and Release Documents

Product module and release document versions for this release of Sybase Control Center.

Use this list to determine whether you have the most recent version of an SCC product module.
You can download new and updated product module plug-ins from downloads.sybase.com.

Note: The list shows the most recent Sybase Control Center product modules. SCC 3.2.8
supports SCC product module versions 3.2.8 and earlier.

Product Modules Supported by Sybase Control Center 3.2.8

Sybase Control Center 3.2.7 ESD1 for SAP Sybase 1Q

Sybase Control Center 3.2.7 ESD2 for SAP Sybase Event Stream Processor

Sybase Control Center 3.2.7 for Adaptive Server Enterprise

Release Bulletin
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Known Issues

Product Modules Supported by Sybase Control Center 3.2.8

Sybase Control Center 3.2.6 for Data Assurance

Sybase Control Center 3.2.6 for Replication

Use this list to identify the correct release bulletin and installation guide on the Product
Documentation Web site at sybooks.sybase.com.

Release Documents for Sybase Control Center 3.2.8

Release Bulletin: Sybase Control Center 3.2.8 (this document)

Installation Guide: Sybase Control Center 3.2.7

Note: Documentation on the Web site may be revised at any time. Sybase recommends that
you check periodically for updates.

Known Issues

Learn about known issues and workarounds for Sybase Control Center.
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Known Issues

Known Issues for Installation, Upgrade, and Deployment

Known issues and workarounds for installing, upgrading, and deploying Sybase Control

Center.

Change Request
Number

Description

723979

The Sybase Control Center server fails to start in Windows 7.

When you try to start SCC using scc.bat, a Windows dialog asks Do you
want to allow the following program to make
changes to your computer? After presenting this dialog twice,
SCC shuts down even when you click Yes. You might see SCC start-up errors in
addition to the dialog.

This happens because the "Run as administrator" property is enabled in the JRE
installed by the ASE and SCC installers.

Workaround: Disable "Run as administrator" on the JRE:

1. In Windows Explorer, right-click these executable files:

$SYBASE JRE7 32%\bin\java.exe (present in both
32-bit and 64-bit installations)
$SYBASE JRE7 64%\bin\java.exe (64-bit 0S only)

2. Select Properties.
. In the Compatibility tab, unselect Run this program as administrator.
4. Enter $SYBASE$\SCC-3 2\bin\scc.bat tostart SCC.

711014

The pluggable authentication module (PAM) configuration file (sybase-
csi) supplied with Sybase Control Center does not support Linux RedHat
6.0.

Workaround: Create a sybase-csi file that contains:

auth include system-auth
account include system—auth
password include system—-auth
session include system-auth

For more information on sybase-csi files, see Get Started > Setting Up
Security > Configuring a Pluggable Authentication Module (PAM) for UNIX in
the SCC online help.

698297

SCC does not support downgrade from a newer release to an older release.

Workaround: If you need the ability to roll back an SCC upgrade, back up the
SCC installation directory (SCC-3_2, SCC-3_1, or SCC-3_0) before you up-
grade.
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Change Request
Number

Description

677805

Cannot deploy a second SCC server instance on the same host.

An error appears in agent . 1og:

2011-07-14 16:39:21,131 [ERROR] [asa.ASAInstanceMa-
nagerService ]

[Agent Bootstrap Thread] - com.sybase.ua.service.
AgentServiceException: Failed to start database
engine com.sybase.ua.services.asa.ASAEngine$Invalid-
ConnectionException: The connection to
scc_repository is not valid. The file location
/net/hmoconc/omni/cisga/skibba/sccinstance test/syb-
ase/SCC-3_2/instances/sccnhrh564d.
sybase.com/services/Repository/scc repository.db
does not match the file location specified in

the service-config.xml (/net/hmoconc/omni/cisqga/
skibba/sccinstance test/sybase/SCC-

3 2/instances/instance2/services/Repository/scc_re-
pository.db). This may indicate that another

SCC repository server is running from a different in-
stallation directory and the connection is

being made to the wrong server instance. Check to
make sure any SCC repository servers running

on the network each have a unique server name and tcp
port.

This problem does not occur if one of the instances is an SCC agent, which is a
more common scenario.

Workaround: Sybase does not recommend running more than one SCC server
instance on a single host computer in a production environment. To enable a
second server instance in a test or development environment:

1. On the second SCC server instance, open this file:
SCC-3_2/instances/<instance2>/services/
SccSADataserver/service-config.xml

2. Locate this line:

<set-property property="com.sybase.asa.serv-
er.name" value="scc_ repository" />

3. Change scc_repository tosomething different, suchas scc_re-
pository2orscc_repository instancename.

4. To display SCC ports that are in use, enter:
scc --info ports

5. See Configuring Portsin the online help for instructions on using the scc --

ports command to reassign the ports on the second SCC instance. The two
instances must use different ports.
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Known Issues

Change Request Description
Number

586837 Sybase Control Center fails to start because it does not have enough mem-
ory.

Workaround: For instructions on adjusting memory, see Get Started > Launch-
ing Sybase Control Center > Configuring Memory Usage in the SCC online
help.

In UNIX, you can also execute this command before starting SCC, or add it at the
beginning of SCC-3 2/bin/scc.sh:

ulimit -v 59326240

The command increases the virtual memory available to Sybase Control Center.

Known Issues for Sybase Control Center

Known issues and workarounds for Sybase Control Center core functionality, which is present
in all product modules.

Change Request Description
Number

735382 An operating system issue can prevent SCC from starting in some versions

735386 of Linux.
Errors report that the SQL Anywhere scc_repository database cannot be started.
Related SQL Anywhere CRs: 734192, 728597.

The OS issue is a possible transparent huge page bug in Red Hat Enterprise Linux
6 and other Linux distributions with kernel versions greater than 2.6.38. The Red
Hat tracking number is 891857.

Workaround: If SCC fails to start on a host running Linux, particularly RHEL 6
or later, and you see errors about the scc_repository database, set the environ-
ment variable SA_DISABLE_DIRECTIO to 1 and start SCC again.

721981 When you use a 64-bit version of Internet Explorer 8 or 9 to read SCC online
help, graphics may fail to load.

Each missing graphic is replaced with ared X. The problem is most noticeable on
the landing page when you first open the online help.

Workaround: Use an earlier or a 32-bit version of IE, or use another browser.
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Change Request
Number

Description

721119

Script execution is not logged as expected on UNIX.

Alert-triggered script executions are not being recorded in SCC-3_2\1log
\alert-server.log as they are supposed to be. Information about the
execution from the RemoteShell Service’s ProcessRunner is appearing in
SCC-3_2\log\agent.log, butthisisnotthe alertscript execution code
that we expect to see logged inalert-server.log.

Workaround: None.

697145

You cannot use incremental backups of the Sybase Control Center reposi-
tory to recover the database.

Workaround:

1. Shut down SCC.

2. Open this file in a text editor: SCC-3 2/services/SccSAData-
server/service—config.x?nl.

3. Delete this line:

<set-property property="com.sybase.asa.data-
base.options" value="-m" />

4. Save the changes and start SCC.

You can restore the repository database using incremental backups taken after
this change.

587717

Datatips in monitoring views and the statistics chart appear in fixed loca-
tions on the browser screen regardless of where the chart is located. If you
move the chart on the screen, the datatips do not move with the chart.

(A datatip is a tooltip that displays the data value for a particular spot on a graph
or chart when you mouse over that spot.) This occurs in all product module plug-
ins.

Workaround: None. This is an Adobe Flex SDK issue.

576129

Pressing F5 to refresh your browser logs you out of Sybase Control Center.

Browser refresh does not refresh data inside Sybase Control Center, but refreshes
the loaded application or pages in the browser—in this case, the Adobe Flash on
which Sybase Control Center is built. Consequently, pressing F5 logs you out of
any servers you are currently logged in to, including Sybase Control Center.

Workaround: Do not use F5 when you are logged in to Sybase Control Center.
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Change Request
Number

Description

560601

Cannot log in because the Sybase Control Center HTTP redirect fails when
you use IPv6 format.

If you use an IPv6 HTTP URL for Sybase Control Center, it does not redirect to
HTTPS as it should. For example, this URL does not work:

http://myscc64.v6:8282/scc

Workaround: Use a URL with the HTTPS format and port to connect to SCC in
IPv6 networks. For example:

https://myscc64.v6:8283/scc

Known Issues for Adaptive Server

Known issues and workarounds for Sybase Control Center for Adaptive Server.

Change Request
Number

Description

712447

Clicking Add Buffer Pool in the data cache context menu or in the Caches
screen from Sybase Control Center Monitor has no effect.

Workaround: Use Add Buffer Pool in the Caches Property screen in the Sybase
Control Center Administration Console.

712308

Adaptive Server version 15.5 ESD #2 cluster only: Cannot drop a new
instance on a new node.

Doing so causes this error:

Drop instance error:7

Workaround: Use sybcluster to drop the instance.

712287

In some cases, opening the Adaptive Server Monitor Threads screen may
cause a Numeric Overflow error that is reported within Sybase Control
Center and in the Sybase Control Center agent. log file.

This occurs because the value of the TaskRuns column in a row of the monThread
table exceeds 2147483647 for a thread.

Workaround: Shut down and restart Adaptive Server to reset the value of the
TaskRuns column.
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Change Request
Number

Description

710398

After you create a new instance in an Adaptive Server cluster using the
Sybase Control Center Administration Console, the new instance status
may display incorrectly and all options in the Context menu are disabled for
that instance.

This is an intermittent issue that may not occur in all cases.

Workaround: Use the sybcluster utility to start the new instance.

695138

Sybase Control Center cannot authenticate with the Unified Agentinstalled
with Adaptive Server 15.5.x (Unified Agent 2.5) using the default password
for earlier versions of the Unified Agent.

You see this error:

User 'uafadmin' failed to authenticate with server
'ASE155x"' agent.

Login failed: No successful loginmodules. Please
check credentials.

Workaround: Use the new default password, Sybase4me, to authenticate Uni-
fied Agent. Sybase recommends that you change the default password imme-
diately.

690795

After you change the kernel mode and restart the Adaptive Server, the
Sybase Control Center monitor view may not update correctly, or may not
correctly display that the kernel has been changed.

When you change the kernel mode from either threaded to process or process to
threaded in the Configuration screen of Sybase Control Center, and then restart
the server, the monitor view may not update correctly or threads may still be
displayed after changing to process mode.

Workaround: When you change the server kernel mode in Adaptive Server 15.7
or higher, you may need to complete the following steps to correctly display this
resource in the monitor view.

Close the monitor dialog view.

Restart the Adaptive Server.

Clear and reauthenticate the server.

Open the monitor view for your resource.

H oD
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Known Issues

Change Request
Number

Description

618901

Authentication of Unified Agent for Adaptive Server 15.5 or earlier fails on
Windows.

The attempt to authenticate the Sybase Control Center with the Unified Agent
managing an Adaptive Server fails when all these conditions are met:

» Adaptive Server version is 15.5 or earlier.

» Adaptive Server is running on the Windows 32-bit or 64-bit platforms.
» The Unified Agent is configured to use the NT login module.

* You attempt to authenticate using the Windows login and password.

Workaround: Upgrade to Adaptive Server 15.5 ESD #1 or later.

With Adaptive Server 15.5 GA, use the Simple Login Module of the Unified
Agent to maintain a local list of logins and passwords for each Unified Agent
installation. When you use the Simple Login Module, you must encrypt the
password values using the passencrypt utility that is part of the Unified Agent
installation.

616855

The allocation information about devices for an Adaptive Server that is
configured to use the Chinese language and character set appears in Chi-
nese rather than in English.

To see allocation information, select Databases in the Adaptive Server Monitor,
then click the Devices Used tab.

Workaround: None.

613300

Errors are reported on the Sybase Control Center console if a managed
Adaptive Server resource is unavailable.

Workaround: To prevent repeating error messages:

1. In the Perspective Resources view, select the Adaptive Server resource and
click the drop-down arrow that appears to the right.

Select Properties.

Select Collection Jobs.

Select all listed jobs.

To suspend all collections on the Adaptive Server resource, click Suspend.

To start collections when the Adaptive Server resource is available, click
Resume.

o g~ wN

596022

The Adaptive Server Monitor screens for an Adaptive Server cluster may
not respond while a failover operation is occurring in the cluster.

Workaround: None.

Release Bulletin
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Change Request
Number

Description

589902

In some cases, Sybase Control Center displays incorrect values for size and
amount of space used by a segment in cluster configurations.

This affects the data and charts that appear on the Details tab of the Segments
screen in the Adaptive Server Monitor.

Workaround: None.

Known Issues for Data Assurance

Known issues and workarounds for Sybase Control Center for Data Assurance.

Change Request
Number

Description

696767

Administration Console options in the Sybase Control Center Properties dialog
(Application > Administration > General Settings > Administration Con-
sole ) let you set timeout and row count thresholds for data retrieval. These
settings have no effect in Sybase Control Center for Data Assurance.

Workaround: None.

670225

You cannot rename objects you create in Data Assurance or Sybase Control
Center.

Objects include agent connections, database connections, comparesets, and jobs.

Workaround: Create a new object with the desired name and delete the old one.

12
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Known Issues for Replication

Known issues and workarounds for Sybase Control Center for Replication.

Change Request
Number

Description

712718

A SQL Anywhere® error occurs in a 15.7 environment with no routes.

When no routes exist, the rs_helproute RSSD stored procedure does not return a
result set. Currently, the Sybase Control Center for Replication functionality
uses the result set to close the prepared statement. Since the result set is null, the
prepared statement remains open, and eventually causes thiserror: SQL Any-
where Error -685: Resource governor for 'pre-
pared statements' exceeded.

The default setting for SQL Anywhere is a maximum of 50 prepared statements
opened at one time. After 50 SCC for Replication collections, this error occurs
and the Replication collections fail.

Workaround: Since there are no routes, there is no workaround for this in a
single 15.7 Replication Server environment. You can increase the maximum
number of prepared statements, however, this only delays the problem from

occurring.

704647

The heat chart may not show correct status for Replication Server alert
changes.

Workaround: Use the Alert Monitor to see the correct status. To open the Alert
Monitor, select View > Open > Alert Monitor.

704458

Resources of type Path MO appear in the Perspective Resources view.

A path MO resource is created when you click on a path name link in Replication
Server Monitor > Paths.

Workaround: Path MO resources do not cause problems; you can ignore them
or remove them from your perspective.

697776

No data is displayed for Adaptive Server RepAgent sender threads in the
Replication Path Dashboard using alternate connections.

Workaround: Query the new Adaptiver Server MDA tables to get statistics for
the new RepAgent senders. These are the new MDA tables:

* monRepLogActivity

* monRepScanners

* monRepScannersTotal Time
* monRepSenders

Release Bulletin
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Change Request
Number

Description

696767

Administration Console options in the Sybase Control Center Properties
dialog (Application > Administration > General Settings > Administration
Console) let you set timeout and row count thresholds for data retrieval.
These settings have no effect in Sybase Control Center for Replication.

Workaround: None.

696166

The Adaptive Server Monitor Replication Agent tab does not display the
RepAgent thread sender connection names. However, it shows the list of the
controlling Replication Servers for each RepAgent.

Workaround: Open the Replication Server Monitor Connections tab for each
controlling Replication Server. It displays the connection names for the Adaptive
Server RepAgents. You can also login to Replication Server and use the admin
who command to derive this information.

To access the Replication Server Monitor Connections tab:

1. From the Perspective Resources view, select the controlling Replication
Server and click Resource > Monitor.

2. Click Connections.

687149

Sybase Control Center for Replication may not have descriptions for some
Replication Server 15.7.1 configuration parameters.

Workaround: See the Replication Server 15.7.1 Reference Manual for infor-
mation on the parameters with missing descriptions. The manual is available on
the Product Documentation Web site at sybooks.sybase.com.

686837

A queue graph for intermediate Replication Server is missing in the Rep-
lication Path dashboard.

When you open the Path dashboard, the ASE Replication Agent thread always
displays zero.

Workaround: Upgrade Adaptive Server Enterprise to 15.0.3 or later.

619385

Gaps may appear in the stacked columns of the latency monitoring history
chart.

Only the latency monitoring collection start and end times are available when
populating the latency monitoring history chart. If more than one rs_ticket is
collected, only one time, that is, one column, is reported in the chart for both
tickets. This appears as a gap in the stacked columns.

Workaround: None.

14
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Change Request
Number

Description

619382

Latency cannot be obtained for non-ASE replicate databases.

Sybase Control Center monitors latency in two different ways: by reading the
rs_lastcommit table at the replicate database (the default) or, when configured,
by reading the rs_ticket_history table at the replicate database. The rs_tick-
et_history table is used by latency monitoring, which provides the ability to
configure connectivity information to non-Sybase replicate databases. However,
the default latency monitoring using rs_lastcommit does not, thus Sybase Con-
trol Center cannot access the rs_lastcommit table in non-Sybase replicate da-
tabases. Consequently, the Latency chart displays zero latency. This is also true
for the Latency chart in the Path dashboard.

Workaround: To monitor latency to non-Sybase replicate databases, configure
and use latency monitoring. See the Sybase Control Center Installation Guidefor
details.

617051

Status is not updated automatically when a latency monitoring process
completes.

After a latency monitoring process completes, its status continues to show as
“Running” in the Monitor > Paths view.

Workaround: To refresh the path status, click anywhere else in the pane to
change the focus away from the path, then click the path again.

616460

Connection arrows in the topology view depend on correctly defined con-
nections.

Thedirection in which a connection arrow points in the topology depends on how
the Replication Server connection is defined. If a primary connection definition
is used for a replicate-only connection to a non-Sybase data target, the connec-
tion arrow between Replication Server and the non-Sybase data target may point
in the wrong direction, from the target instead of to the target.

Workaround: When creating the Replication Server connection definition to
the non- Sybase replicate database, omit the with log transfer clause that is used
for creating a primary connection definition.

614419

Multiple error messages appear when a single Replication Server goes
down.

When a monitored Replication Server goes down, several error messages are
recorded in the agent . 10g. The correct error message is reported by all
monitored Replication Servers, making it appear that the error message may be
coming from other Replication Servers.

Workaround: None.

Release Bulletin
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Change Request
Number

Description

611190

When you configure Replication Agent parameters in the Quick Admin
view while in the replicating state, the changes appear when you select
“Show changes applied this session” even though they have not been suc-
cessfully applied.

Workaround: None.

611023

An empty value for the pdb_xlog_device parameter shows as invalid in the
Quick Admin view for Replication Agent, even though an empty value is
valid.

Workaround: None.

578836

Replication Server data collections fail if the replication access library
stored procedures are removed from the Replication Server System Data-
base (RSSD).

Workaround: Unregister, then reregister the Replication Server with Sybase
Control Center.

565911

When you open a Path dashboard, the RepAgent thread graph does not
appear.

Workaround: Replication Server is case-sensitive. The Adaptive Server name
and the connection and route names must match, including case. If the case is
different, unregister the Adaptive Server, then reregister it using the correct case.

563885

The “Launch Statistics Chart”option is missing when you right-click an
Adaptive Server registered for replication.

Workaround: None.

562600

The “Run the job: Once” and “Run the job: Repetitively” options (or
“Repeat once” and “Repeat indefinitely””) are not supported for Replication
Server data collection jobs.

If you select one of these options, the job is created, but SCC does not collect the
statistics. Instead, it writes an error message to the SCC console and log file.

Workaround: Change the job option to Until (or Repeat until) and specify a
date for the job to stop running.

559160

Replication Server performance statistics collection does not support Rep-
lication Server 12.6 and 15.0.

The monitor and counters interface in versions 12.6 and 15.0 differs from the
interface in Replication Server 15.0.1 and later.

Workaround: None.
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Known Issues for SAP Sybase Event Stream Processor

Known issues and workarounds for Sybase Control Center for SAP® Sybase Event Stream

Processor.
Change Request Description
Number
714997 In the online help in SCC, the “Sybase Control Center for Event Stream

Processor” link in the right pane of the home page does not work.

Workaround: Use the “Sybase Control Center for Event Stream Processor” link
in the left pane.

Known Issues for SAP Sybase IQ

Known issues and workarounds for Sybase Control Center for SAP Sybase 1Q.

Change |Description

Request

Number

737595 Adding a hash or hash-range partition to an unpartitioned table causes a server error.

If you attempt to add a hash or hash-range partition to an existing unpartitioned table, an error
message appears. If you unpartition a table with a hash or hash-range partition, you cannot
re-add it. This behavior does not occur when adding a range partition to an existing unparti-
tioned table.

* Workaround — Create a new table with a hash or hash-range partition. Migrate the data
from the original table to the new table, and then drop the original table.
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Change |Description

Request

Number

736548 Behavior #1: Missing multiplex resource in the Perspective window. Only the original
simplex resource appears.
After you convert a simplex resource to a multiplex resource, the wizard indicates success, but
the new multiplex resource does not appear in the Perspective Resources view. Only the
original simplex resource appears. If you open the Administration Console and click 1Q
server, the error message Object detail load failed appears. No objects for
the simplex resource appear in the folders of the Administration Console.
Workaround
1. Stop and restart the SCC server.
2. Loginto SCC.
3. In the Perspective Resources view, re-authenticate the simplex resource. The simplex

resource becomes a functioning multiplex resource.
Behavior #2: Missing objects for the coordinator 1Q server resource in Administration
Console folders after creating a new multiplex resource.
After converting a simplex resource to a multiplex resource, no objects for the original simplex
resource (now the coordinator resource) appear in the various folders in the administration
console.
Workaround:
1. Stop and restart the SCC server.
2. Loginto SCC.
3. Inthe Perspective Resources view, re-authenticate the multiplex resource. Objects now
appear for the coordinator resource.
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Change |Description

Request

Number

735485 Behavior #1: Server error when refreshing a text index.

When you click the Refresh Now button on the properties page of a text index, the process
fails with the message:

Index name, object name and object owner must be either all
null or all non-null

Workaround #1:

1. Inthe left pane of the Administration Console, select 1Q Servers > Schema Objects >
Tables > Tables.

2. Select the table on which the text index is based in the right pane and either:
» Click the arrow to the right of the name and select Properties, or
*  From the Administration Console menu bar, select Resource > Properties.

3. Inthe left pane, select Text Indexes.

4. In the right pane, select the text index, and click Refresh.

Workaround #2:

1. Inthe left pane of the Administration Console, select 1Q Servers > Schema Objects >
Text Indexes.

2. Select the text index from the right pane and either:
* Click the arrow to the right of the name and select Refresh Data, or
* From the Administration Console menu bar, select Resource > Refresh Data.

Note: This workaround is available for all refresh types except Snapshot.

Behavior #2: Server error when truncating a text index.

When you click the Truncate Now button on the properties page of a text index, the process
fails with the message:
com.sybase.scc.jmx.ManagedObjectGateway.err invoke op Access

Workaround #1:

1. Inthe left pane of the Administration Console, select 1Q Servers > Schema Objects >
Text Indexes.

2. Select the text index from the right pane and either:
* Click the arrow to the right of the name and select Truncate Data, or
* From the Administration Console menu bar, select Resource > Truncate Data.

Workaround #2:

1. In the left pane of the Administration Console, select 1Q Servers > Schema Objects >
Tables > Tables.
2. Select the table on which the text index is based in the right pane and either:
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Change
Request
Number

Description

» Click the arrow to the right of the name and select Properties, or

* From the Administration Console menu bar, select Resource > Properties.
3. Inthe left pane, select Text Indexes.
4. In the right pane, select the text index, and click Truncate.

732628

Some nodes in a multiplex shut down after adding a DB file to 1Q_SYSTEM_MAIN.

When adding a DB file to IQ_SYSTEM_MAIN, any node in the multiplex whose agent is not
registered and authenticated becomes stopped.

Workaround:

1. Inthe left pane of the Administration Console, select 1Q Servers > Multiplex Manage-
ment > Multiplex Servers.

2. Select a stopped node from the right pane and either:

» Click the arrow to the right of the name and select Register Agent, or

* From the Administration Console menu bar, select Resource > Register Agent.
3. Accept the defaults displayed and click OK.
4. Select the same node from the right pane and either:

» Click the arrow to the right of the name and select Authenticate Agent, or

* From the Administration Console menu bar, select Resource > Authenticate
Agent.

5. Type the SCC agent password and click OK.
6. Select the same node from the right pane and either:
» Click the arrow to the right of the name and select Synchronize Server, or

* From the Administration Console menu bar, select Resource > Synchronize Serv-
er.

7. Click Finish to start the synchronization.
8. Click Close when synchronization is complete.
9. Select the same node from the right pane and either:
» Click the arrow to the right of the name and select Start Server, or
* From the Administration Console menu bar, select Resource > Start Server.
10. Click Finish to start the server.
11. Click Close when the server is successfully started.
12. Repeat these steps for each stopped node in the multiplex.
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Change
Request
Number

Description

730793

In the Failover Wizard, if both the coordinator node (CN) and designated failover node
(DFO) are stopped, and you select a new failover node, an error message appears, and
the failover fails.

This behavior occurs because the CN must be running in order to select a different failover
node.

Workaround: Use Interactive SQL to stop the multiplex node and restart it using the appro-
priate flags to bring the node online as the coordinator. Contact technical support for further
assistance.

729451

You cannot grant or revoke permissions on a proxy table.

The functionality to grant and revoke object-level permissions on a proxy table at the table
level is not currently implemented in SCC.

Workaround:

» Grant the object-level permissions at the user, group (15.3 and 15.4) or role (16.0) level.
» Use Interactive SQL to grant the object-level permissions at the table level.

727450

You cannot truncate data although you have the correct permissions (TRUNCATE
permission on the materialized view)—the Truncate Data option is not available.

Workaround: Use dbisgl to truncate.

724206

User impersonation does not work.

The functionality to configure one user to temporarily assume the roles and system privileges
of another user (known as impersonation) is not currently implemented in SCC.

Workaround: Use Interactive SQL.

723112

Performing a task that includes database validation on a SUSE platform causes a server
error.
The process fails with the message:

SCC Agent <host name>:9999 does not know Sybase IQ version
string. Something is wrong with the IQ Agent plug-in

Workaround:

1. Shut down Sybase Control Center.
2. Log on as root.

3. Execute: In—s /usr/bin/env /bin/env
4. Restart Sybase Control Center.

5. Log on as the original user.

6. Retry task.
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Description

716431

Dual control password management does not work.

When the Change Password Dual Control option is enabled in a user’s login policy, an error
message appears if you attempt to change the user’s password. Dual control password man-
agement is not currently implemented in SCC.

Workaround: Use Interactive SQL to change the user’s password.

696767

Administration Console options in the SCC Properties dialog (Application > Adminis-
tration > General Settings > Administration Console) let you set timeout and row count
thresholds for data retrieval. These settings have no effect in Sybase Control Center for
SAP Sybase 1Q.

Workaround: None.

686963

If you use Server Properties to change the server configuration, and you also make
changes at Request Logging or Options pages, the server configuration process runs but
does not make the additional changes.

Workaround: Make changes in Server Properties from individual pages and click OK for
each page.

685207

The Liveness Timeout value for multiplex secondary servers always appears as 0 seconds
in the INC Properties dialog.

Even if you leave the value at the default (120 seconds) or set it in the Configuration Editor and
restart, the INC Properties dialog displays a Liveness Timeout of O seconds. The value is
correct on the server; only the display is wrong.

Workaround: In the SCC Administration Console:

1. Inthe left pane, expand 1Q Servers > Multiplex Management and select Multiplex
Servers.

In the right pane, select a server and click the drop-down arrow that appears to the right.
Select Properties.

In the left pane of the properties dialog, select Server Properties.

In the right pane, enter 1 i v in the filtering field above the Name column. This filters out
all the properties except Liveness Timeout.

g s~ wbd
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Change |Description
Request
Number
676665 If you change the database location, restart the server, and later try to change back to the
previous location, the server fails to start.
The failure occurs because old database files remain in place when you change to a new
location. If you change back to an old location, the server finds out-of-date files.
To view or change the path to the database location:
1. Inthe Administration Console, select 1Q Servers.
Select a server in the right pane and click the drop-down arrow that appears next to the
server’s name.
3. Select Properties.
4. In the left pane of the properties dialog, select Configuration.
Workaround: Before changing back to the old location, remove the .db, igmsg, and .Imp files
from the old location. If they exist, also remove params.cfg, start server. sh,
and stop_server.sh.
Note: Do notremove . iq, . igtmp, and . 1og files. Doing so may prevent your server
from starting.
676218 When you modify property values in the Dbspace Properties dialog in the Administra-
tion Console, changes to dbspace properties that should propagate to the DB Files
Properties dialog do not automatically do so.
Workaround: If your changes to the Dbspace Properties dialog do not appear in the DB Files
Properties dialog:
1. Close the DB File Properties dialog.
2. Click DB Files in the left pane of the Administration Console.
3. In the Folder menu, select Refresh.
4. Select the dbfile in the right pane, click the drop-down arrow, and select Properties.
676079 In the Configuration File Editor, the Maximum Output File Size uses kilobytes as the
default. There is no way to specify MB or GB.
Workaround: Inthe params . c £g file in the database directory, set the value with the -zs
switch. Use K, M or G after the numerical value. For example: —zs 4000K, -zs 240UV,
or-zs 30G.
676076 In the Debug page of the Configuration File Editor, the following logging levels are

missing from the Debug Level drop-down: *"other,
gers,” "plan," ""hostvars," "replace," and ""blocks."

procedures,” "'trig-

Workaround: To set the debug level to any of the missing levels, set the -zr switch in the
params . cfqg file in the database directory. You can include more than one level. For
example: —zr procedures, triggers,plans.
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670173 The Database Options, Group Options, and User Options dialogs do not allow these
actions provided in Sybase Central: Create Options, Remove Options, and Mark Op-
tions as Permanent.

Workaround: Use Interactive SQL to configure the options.

669571 The Administration Console’s Execute SQL window returns no status for successful
queries that return no results.

Interactive SQL users expect a message like Execution time: 0.01 seconds.
Workaround: None.

667667 If an SAP Sybase 1Q simplex server that is registered in Sybase Control Center is
converted to a multiplex server using anything other than this instance of SCC (includ-
ing another instance of SCC or the command line), the current SCC does not detect the
conversion and continues to display the server as simplex.

Workaround: Reauthenticate the simplex resource so that SCC displays it as multiplex.

666382 Authentication can take a very long time, especially when the resource is a multiplex.
In some cases, the authentication dialog fails to dismiss.

Workaround: You can safely click Cancel to dismiss the Authentication dialog at any time
after you click OK.

Known Issues for Accessibility

Known issues and workarounds for accessibility in Sybase Control Center.

Change Request Description

Number
648803 The NVDA screen reader reads the wrong data for rows in the Perspective
Resources view.
Workaround: None.
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Change Request
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Description

616081 Customized display settings not inherited during installation.

The following display customizations are not inherited by Sybase Control Center

installer dialogs:

» Large user-selected fonts do not affect installer message font size, and the
installer message font size remains the same.

» Narrator screen-reader application announces wizard pages, headers, and
typed characters, but does not announce any information within the win-
dows, license agreements, or menus.

» High-contrast and color settings affect installer messages, headers, menus,
and buttons, but they do not affect the background color of the main wizard
panes. Since the background color of wizard panes is not changed to high
contrast mode, some messages on it are illegible.

Workaround: Install Sybase Control Center using console mode.

615280 Sometimes, focus is not indicated when clicking items with the mouse.

Workaround: None.

615036 In the Collection Job wizard, some keys take you out of the table of collec-
tions to the side pane.

Keys that move your focus away from the table of collections are Page Up, Page

Down, Home, End, and arrow keys.

Workaround: Press the Tab key to revert focus to the table of collections.

614800 You cannot gain focus from the keyboard to the right-click context menu to
extend, resize, or add buffer pools on Adaptive Server views, screens, or
tabs.

Workaround: Use the mouse to gain focus.

614618 Changing the system fonts or font colors has no effect on Sybase Control

Center.

Workaround: None. This is an Adobe Flex issue.

614246 Hover-over text for min, max, and resize controls in Sybase Control Center
windows is not announced by screen readers.

Workaround: None.

614243 Chart contents are not announced by screen readers.

Workaround: Some charts have a Data tab that contains the chart data. This
data cannot be read by screen readers.

Release Bulletin
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Change Request Description
Number

614023 Ctrl+ and Ctrl- do not affect font sizes.

Workaround: Use Ctrl-Alt + and Ctrl-Alt - to change font sizes.

611421 You cannot gain focus on the min-max icons via the keyboard or from screen

readers on Adaptive Server views or screens.

Workaround: Use the mouse to gain focus.

590271 Installer Ul: The magnifier utility does not follow focus changes when the

keyboard is used.

The windows screen magnifier does not follow the Hot keys and Tab key focuses
when navigating in the InstallAnywhere installation wizard.

Workaround: Use the mouse to gain magnifier focus.

578870 You can tab through all windows, but the window with focus does not come

to the front.

Workaround: Use View > Select > <window> to bring the window forward.

563523 You cannot tab to the User Name field on the login screen with the Firefox

browser.

Workaround: Use Internet Explorer.

562210 You cannot gain focus in certain sections of Adaptive Server client screens.

Workaround: None.

Documentation Changes

Updates, corrections, and clarifications to the documentation released with Sybase Control
Center 3.2.8.

SCC for SAP Sybase ESP Help: Incorrect Document ID

The online help shipped with Sybase Control Center 3.2.7 for SAP Sybase Event Stream
Processor includes an incorrect document ID on the landing page and on the second page of
the PDF. The correct document ID, DC60012-01-0327-03, appears in the help posted on the
Product Documentation Web site.

Installation Guide: Change to Supported Operating Systems
Planning Your Installation > System Requirements

The operating systems supported for Sybase Control Center server installation have changed.
See the updated list in /nstallation and Implementation of Sybase Control Centeron page 1.
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SCC for SAP Sybase 1Q Help: Do Not Configure Dbspace Alerts on Secondary
Nodes

Configure Sybase Control Center > Creating an Alert > SAP Sybase 1Q Alerts

The asterisks and corresponding note in these table rows were omitted from the Sybase
Control Center online help shipped with Sybase Control Center for SAP Sybase 1Q, but are
included in the help on the Product Documentation Web site.

AlertKPI Description Alert Type

Dbspace size in use” Dbspace size in use in MB. Threshold

Dbspace file size in use™ Dbspace file size in use in MB. | Threshold

Dbspace percent available” Percentage of Dbspace size Threshold
available.

Dbspace file percent available™ | Percentage of Dbspace file size | Threshold
available.

Do not configure dbspace alerts on secondary nodes in a multiplex—they do not work. Only
the coordinator node can gather statistics for dbspaces and fire dbspace alerts.

SCC for SAP Sybase IQ Help: Multiplex Connection Disallowed by Login Policy
This information was omitted from the online help for Sybase Control Center for Sybase 1Q
but is included in the help on the Product Documentation Web site.

Troubleshoot Sybase Control Center for SAP Sybase 1Q > Multiplex Connection Disallowed
by Login Policy

Problem: If your login cannot access all nodes, authentication returns the security error
Connection disallowed by login policy for this user.

Solution: Use a login account with access to the SERVER logical server to authenticate a
multiplex resource. Connection using the SERVER logical server context requires the
ACCESS SERVER LS system privilege. CR #653603.

Displaying the Versions of SCC Components

This new topic was omitted from the Sybase Control Center online help for all product
modules except SCC for Event Stream Processor; for SCC for SAP Sybase 1Q, it is present in
the help on the Product Documentation site but not in the help available in SCC itself:

About Sybase Control Center for ... > Displaying the Versions of SCC Components
View a list of components installed in Sybase Control Center and their versions.

Check the versions of the product modules in your SCC installation to determine whether your
installation is up to date. SCC release bulletins list supported product module versions. You
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can find SCC release bulletins on the Product Documentation web site at Attp./
Sybooks.sybase.com/sybooks/sybooks.xhtml?prodlD=10680

1. Loginto SCC and select Help > About Sybase Control Center.

2. Compare the versions of product modules (listed as management agent plug-ins) against
the versions published in the most recent Sybase Control Center Release Bulletin.

Modifying a Resource’s Name and Connection Properties
This new topic was omitted from the Sybase Control Center online help for all product
modules except SCC for Event Stream Processor and SCC for SAP Sybase 1Q:

Manage and Monitor > Manage Sybase Control Center > Resources > Modifying a
Resource’s Name and Connection Properties

Change the properties of a resource registered with Sybase Control Center.

1. In the Perspective Resources view, select a resource and select Resource > Properties.

2. (Optional) On the General Properties page, modify the name or description of the
resource.

Enter the actual name of the managed server, using uppercase and lowercase letters. If the
name registered in Sybase Control Center does not exactly match the server name, some
monitoring functions, including the topology view, do not work.

3. (Optional) On the Connection Information page, modify:
 the host name
 the port number
 other options for the managed resource

4. Click OK (to apply the changes and close the properties dialog) or Apply (to apply the
changes and leave the dialog open).

SCC for Adaptive Server Help: Setting Parameters in the Configuration File
Several changes were omitted from the online help shipped with Sybase Control Center for
Adaptive Server, but are included in the help on the Product Documentation Web site.

Setting Adaptive Server Parameters in the Configuration File:

« This topic moved from the Configure section to the Manage and Monitor > Manage
Sybase Control Centersection. It is not necessary to set the parameters described here
during configuration.

« This note was added to the topic:

Note: Sybase recommends that you consult Sybase technical support before setting any
parameters in the configuration file.

» Details on the parameters you can set have been moved to the subtopic, Configuration
Parameters for Adaptive Server.

Configuration Parameters for Adaptive Server, a subtopic of Setting Adaptive Server
Parameters in the Configuration File:
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» Along with its parent Setting Adaptive Server Parameters in the Configuration File, this
topic moved from the Configure section to the Manage and Monitor > Manage Sybase
Control Center section.

* The default value of query_timeout changed to 600 seconds.

« Some information on parameters was moved to this topic from Setting Adaptive Server
Parameters in the Configuration File.

» The topic was revised to make default values easier to find.

SCC for DA Help: SSL Support in Replication Server Data Assurance Option

The documentation for the SSL support feature in Replication Server Data Assurance (DA)
Option 15.7.1 is not included in the Sybase Control Center for Data Assurance online help.
The remote method invocation (RMI) communication between Sybase Control Center for
Data Assurance and DA server can be encrypted using Secure Sockets Layer (SSL) / Transport
Layer Security (TLS).

For detailed information on the SSL support in DA, see Replication Server Data Assurance
Option 15.7.1 > Users Guide > Security and Access Control .

SCC for Adaptive Server Help: KPI Error Alert Flags

Information on these KPI error alert flags was omitted from the online help shipped with
Sybase Control Center for Adaptive Server, but is included in the help on the Product
Documentation Web site.

e Number of Critical Flags Last Collection
e Number of Error Flags

e Number of Information Flags

e Number of Warning Flags

Alert Reference: SCC for Sybase 1Q
This information was omitted from the online help for Sybase Control Center for Sybase 1Q.

Data collection names are missing from the online help topic Configure > Creating an Alert >
Sybase 1Q Alerts, Collections, and KPIs. Alerts are based on key performance indicators

(KPIs). For a listing of the KPIs in each data collection, consult the table in the online help at
Configure > Setting Up Statistics Collection > Sybase 1Q Data Collections. CR #683329-3.

Launching the Administration Console

Some topics in the online help do not give the steps for launching the Administration Console
that are best suited to the task described. The Administration Console can display information
for a single resource, for a group of resources, or for all resources in the current perspective.

» Topopulate the Administration Console with information on one or more resources: in the
Perspective Resources view, select the resources and select Resource > Administration
Console. This method is fastest.

« To populate the Administration Console with information on all the resources in the
current perspective: from the main menu bar, select View > Open > Administration
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Console. If you are monitoring a large number of resources, the Administration Console
may take a few minutes to load. CR #668582.

Obtaining Help and Additional Information

Use the Sybase Getting Started CD, Product Documentation site, and online help to learn
more about this product release.

» The Getting Started CD (or download) — contains release bulletins and installation guides
in PDF format, and may contain other documents or updated information.

« Product Documentation at Attp.//sybooks.sybase.com/— is an online version of Sybase
documentation that you can access using a standard Web browser. You can browse
documents online, or download them as PDFs. In addition to product documentation, the
Web site also has links to EBFs/Maintenance, Technical Documents, Case Management,
Solved Cases, Community Forums/Newsgroups, and other resources.

* Online help in the product, if available.

To read or print PDF documents, you need Adobe Acrobat Reader, which is available as a free
download from the Adobe Web site.

Note: A more recent release bulletin, with critical product or document information added
after the product release, may be available from the Product Documentation Web site.

Technical Support
Get support for Sybase products.

If your organization has purchased a support contract for this product, then one or more of
your colleagues is designated as an authorized support contact. If you have any questions, or if
you need assistance during the installation process, ask a designated person to contact Sybase
Technical Support or the Sybase subsidiary in your area.

Sybase Product and Component Certifications

Certification reports verify Sybase product performance on a particular platform.

To find the latest information about certifications:

« For partner product certifications, go to http.//www.sybase.com/detail list?id=9784
« For platform certifications, go to Attp.//certification.sybase.com/ucr/search.do
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Creating a MySybase Profile

MySybase is a free service that allows you to create a personalized view of Sybase Web pages.

To create a MySybase profile:

* Go to http.//www.sybase.com/mysybase and click Register Now.

Accessibility Features

Accessibility ensures access to electronic information for all users, including those with
disabilities.

Documentation for Sybase products is available in an HTML version that is designed for
accessibility.

Vision impaired users can navigate through the online document with an adaptive technology
such as a screen reader, or view it with a screen enlarger.

Sybase HTML documentation has been tested for compliance with accessibility requirements
of Section 508 of the U.S Rehabilitation Act. Documents that comply with Section 508
generally also meet non-U.S. accessibility guidelines, such as the World Wide Web
Consortium (W3C) guidelines for Web sites.

Note: You may need to configure your accessibility tool for optimal use. Some screen readers
pronounce text based on its case; for example, they pronounce ALL UPPERCASE TEXT as
initials, and MixedCase Text as words. You might find it helpful to configure your tool to
announce syntax conventions. Consult the documentation for your tool.

For information about how Sybase supports accessibility, see the Sybase Accessibility site:
http.//www.sybase.com/products/accessibility. The site includes links to information about
Section 508 and W3C standards.

You may find additional information about accessibility features in the product
documentation.

Sybase Control Center Accessibility Information

Sybase Control Center uses the Adobe Flex application.

For the most current information about Adobe Flex keyboard shortcuts, see Attp./
livedocs.adobe.com/flex/3/html/help.html?content=accessible_5.html.
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Note: To use Sybase Control Center effectively with versions of JAWS for Windows screen
reading software before version 11, download and install the appropriate Adobe scripts. See
http.//www.adobe.com/accessibility/proaucts/flex/jaws.html.
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